DASH Enterprise Issues in BI Reporting

Incident Report for Cotality Insurance Solutions

Resolved

This incident has been resolved. If you experience any further issues, please reach out to our Help Desk team via Live Chat, at 1-866-769-7855, or at support@nextgearsolutions.com
Posted Apr 11, 2025 - 00:33 UTC

Investigating

We are aware of current issues in BI reporting. Some users may encounter difficulties loading dashboards or reports in BI. Our engineering team is engaged and working towards a swift resolution. Thank you for your patience. Please monitor this page for updates.
Posted Apr 11, 2025 - 00:24 UTC
This incident affected: Restoration DASH™ (Formerly DASH™) (Reporting).