Integration issue with data received from SettleAssist and ScopeAssist

Incident Report for Cotality Insurance Solutions

Resolved

We have been in contact with Verisk and they have informed us to advise that SettleAssist, ScopeAssist, and FieldAssist users to reach out to them in case of any information failing to reach and populate into Xactimate and Xactanalysis claims.
Posted Jun 30, 2025 - 23:36 UTC

Investigating

Some customers have reported delays with information passing between Verisk and Cotality Scope and Inspect (Formerly SettleAssist, ScopeAssist, and FieldAssist). We are aware of the issue and investigating it.
Posted Jun 30, 2025 - 22:47 UTC
This incident affected: Claims Scope™ (Formerly SettleAssist, Scope Assist) (Integrations) and Claims Inspect™ (Formerly Field Assist).