Issue with CAD Reports

Incident Report for Cotality Insurance Solutions

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 13:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 15:15 UTC

Investigating

Some users may experience issues with CAD reports loading. We are aware of the issue and looking into it with the CAD provider.
Posted Mar 09, 2025 - 00:39 UTC
This incident affected: Claims Scope™ (Formerly SettleAssist, Scope Assist) (Integrations).