PowerBI External Email Subscription Outage

Incident Report for Cotality Insurance Solutions

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 20:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 21:14 UTC

Investigating

We are aware of an issue with one of our integration partners that is impacting users who receive Power BI reports through subscriptions. Users may experience delays in receiving these scheduled reports to their email inbox. This outage should not prevent users from directly interacting with Power BI. We are monitoring the situation with our integration partner and will update this page as more is shared. Thank you for your patience.
Posted Feb 03, 2026 - 20:44 UTC
This incident affected: Restoration DASH™ (Formerly DASH™) (Reporting).