Latency Sending Estimate Data

Incident Report for Cotality Insurance Solutions

Resolved

This incident is now resolved.
Posted Feb 12, 2026 - 22:39 UTC

Investigating

Users are reporting timeout issues when sending estimate data from Dash to Validate.
Posted Feb 11, 2026 - 22:03 UTC
This incident affected: Restoration DASH™ (Formerly DASH™) (Verisk Integration).