Validate Explanations Not Saving
Incident Report for CoreLogic Insurance Solutions
Resolved
We have resolved this issue for all users
Posted Nov 15, 2024 - 15:01 UTC
Investigating
We are investigating reports that explanations to Validate rules are not saving. In some instances, refreshing your browser page will show the explanations. We are researching what is causing them to not show even after refresh. We will update this page when we identify the root cause.
Posted Nov 14, 2024 - 16:29 UTC
This incident affected: MICA QA Assist - Claims and Restoration Validate (Web Application).