Photos Tab Not Loading
Incident Report for CoreLogic Insurance Solutions
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 22:03 UTC
Investigating
We are currently investigating an incident with the photos tab for jobs not loading. Users will experience loading issues and even error pages when attempting to access the photos tab on jobs.
Posted Nov 13, 2024 - 16:55 UTC
This incident affected: DASH - Restoration DASH (Web Application).