Some statuses not being passed from Validate (formerly QA Assist) to Claims Workspace (formerly Claims Connect)

Incident Report for Cotality Insurance Solutions

Resolved

We have released a fix to address this issue.
Posted Mar 28, 2025 - 13:26 UTC

Identified

Some users are experiencing issues with statuses being passed from Validate (formerly QA Assist) to Claims Workspace (formerly Claims Connect). We have identified the root cause and are testing a fix to be deployed.
Posted Mar 27, 2025 - 19:41 UTC
This incident affected: Validate™ - Claims and Restoration (Formerly MICA QA Assist) (Claims Connect Integration) and Claims Workspace® (Formerly Claims Connect) (Integrations).